Уязвимость в некоторых версиях Samba

3 месяца ago admin 0

В сетевом программном обеспечении Samba обнаружена уязвимость, с помощью которой можно получить возможность удалённого выполнения кода.

Уязвимость появилась ещё 7 лет назад, но чтобы ей воспользоваться, необходим доступ к ресурсу на запись, что сильно ограничивает возможность эксплуатации.

Под атакой могут оказаться версии от 3.5.0 и до 4.6.4/4.5.10/4.4.14.

В Metasploit уже есть эксплоит, поэтому рекомендуется обновить все серверы, если они используют протокол SMB.

>>> Подробности


Source: linux.org.ru