Обнаружена уязвимость в микрокоде Skylake и Kaby Lake

4 месяца ago admin 0

В почтовой рассылке Debian рассказали о критической уязвимости в работе Hyper Threading на процессорах Intel серий Skylake и Kaby Lake. Неисправность затрагивает как десктопные, так и серверные процессоры и не зависит от операционной системы.

Конкретных симптомов не называется, но в общих чертах — при срабатывании проблемы система может вести себя абсолютно непредсказуемо, показывать различные ложные ошибки как приложений, так и операционной системы, а также может привести к потере или повреждению данных.

Пользователям уязвимых процессоров настоятельно рекомендуется отключить Hyper Threading до тех пор, пока производитель их ПК не выпустит соответствующие обновления для микрокода. Настоятельно рекомендуется не включать его обратно до тех пор, пока вендор не выпустит обновление BIOS/UEFI, решающее проблемы KBL095, KBW095 или подобные.

Фикс для процессоров Skylake уже есть в репозиториях Debian в пакете intel-microcode. Для Kaby Lake на данный момент фикса нет.

>>> Подробности


Source: linux.org.ru